<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Islanders aim for first win in new home arena vs. Predators" />
<meta name="description" content="One losing streak that felt historic ended Tuesday night for the New York Islanders. On Thursday, theyll get a chance to snap a skid that actually is bound for" />
<meta name="keywords" content="Canada News, the islanders, defenseman, control, the longest, first, red wings, home arena, game losing, covid" />
<meta name="news_keywords" content="Canada News, the islanders, defenseman, control, the longest, first, red wings, home arena, game losing, covid" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Islanders aim for first win in new home arena vs. Predators" />
<meta property="og:site_name" content="The Nashville News" />
<meta property="og:url" content="https://www.thenashvillenews.net/news/271899952/islanders-aim-for-first-win-in-new-home-arena-vs-predators" />
<meta property="og:description" content="One losing streak that felt historic ended Tuesday night for the New York Islanders. On Thursday, theyll get a chance to snap a skid that actually is bound for" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1638996020.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nashvillenews1" />
<meta name="twitter:title" content="Islanders aim for first win in new home arena vs. Predators" />
<meta name="twitter:description" content="One losing streak that felt historic ended Tuesday night for the New York Islanders. On Thursday, theyll get a chance to snap a skid that actually is bound for" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1638996020.jpg" />

<title>Islanders aim for first win in new home arena vs. Predators</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/271899952/islanders-aim-for-first-win-in-new-home-arena-vs-predators" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/the-nashville-news.png" alt="The Nashville News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/the-nashville-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/209dc06dd4a5e0e7">Tennessee News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/Nashville-News/161052010605404" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/null" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.thenashvillenews.net/rss/2ad232e9d3dc33e3" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/nashvillenews1" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Thu, 09 Dec 2021</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1638996020.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Islanders aim for first win in new home arena vs. Predators</a>
						</h2>
						<p>Field Level Media<br>09 Dec 2021, 06:40 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>One losing streak that felt historic ended Tuesday night for the New York Islanders. On Thursday, they'll get a chance to snap a skid that actually is bound for the record books.</p>

<p>The Islanders will look to win their first game at their new home Thursday night when they host the Nashville Predators at UBS Arena in Elmont, N.Y.</p>

<p>Both teams were off Wednesday after earning road wins Tuesday night, when the Islanders beat the Ottawa Senators 5-3 and the Predators defeated the Detroit Red Wings 5-2.</p>

<p>The win ended an 11-game losing streak (0-8-3) for the Islanders, whose hopes of finally advancing beyond the NHL semifinals -- they fell to the Tampa Bay Lightning in the final four in each of the last two seasons -- were endangered by injuries to leading scorer Brock Nelson and defenseman Ryan Pulock as well as a COVID-19 outbreak. Eight players were placed in protocols last month for New York, which had a trio of games postponed before returning to action Dec. 2.</p>

<p>The Islanders earned points by getting to overtime or the shootout in each of their first three games back from pause, but the 11-game skid was still the longest for the franchise since a 14-game losing streak (0-11-3) from Oct. 23 through Nov. 24, 2010.</p>

<p>On Tuesday, the Islanders never trailed and took control when Oliver Wahlstrom and captain Anders Lee scored 27 seconds apart late in the second. Lee, who said he had two difficult days while battling COVID-19 last month, finished with two goals as New York scored its most goals since a 6-2 victory over the Montreal Canadiens on Nov. 4.</p>

<p>"This was a shock to us -- very tough mentally to grind out," Lee said of the losing streak. "There's times where it feels like it's never going to go your way and the only way to get out of something like this is sticking together. We broke through tonight. Now we can put this stretch behind us and really start to build off of it."</p>

<p>The Islanders are still seeking their first win at UBS Arena, where they are 0-4-2 since the building opened Nov. 20. It is the longest home arena-opening losing streak for an NHL team. The Columbus Blue Jackets opened 0-5-0 at Nationwide Arena in their debut season in 2000-01.</p>

<p>For the Predators, the win Tuesday continued a lengthy stretch of impressively consistent play. Nashville is 13-6-1 since a 1-4-0 start and has suffered back-to-back losses just once -- on Nov. 16 and 20 -- in that span.</p>

<p>"When you come closer to Christmas and New Year's, you want to have that dialed in," Predators defenseman Mattias Ekholm told The Tennessean. "You're not going to win every game, but as long as you see your game is there and your effort is there ... it's a process."</p>

<p>The Predators raced to a 2-0 first-period lead Tuesday and led 4-1 early in the third period on their way to outshooting the Red Wings 33-16 as they snapped Detroit's winning streak at five games.</p>

<p>"That's a good team that has been playing really well, but I felt like we were able to control all 60 minutes," Predators defenseman Roman Josi said.</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338472"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "43ce54ff-bd42-4fab-a649-375064145b20",
            d:  "dGhlbmFzaHZpbGxlbmV3cy5uZXQ=",
            wid: "338472",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338472").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More Nashville News</span>
					</h3>
					<a href="/category/2ad232e9d3dc33e3" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271893587/nhl-roundup-isles-end-11-game-skid-with-win-over-senators"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638946501.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271893587/nhl-roundup-isles-end-11-game-skid-with-win-over-senators">NHL roundup: Isles end 11-game skid with win over Senators</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271892594/youth-with-autism-spectrum-disorder-should-be-screened-for-cholesterol-levels-study"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1638942322.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271892594/youth-with-autism-spectrum-disorder-should-be-screened-for-cholesterol-levels-study">Youth with autism spectrum disorder should be screened for cholesterol levels: Study</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271892468/texas-tech-knocks-off-no-13-tennessee-in-overtime"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638932702.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271892468/texas-tech-knocks-off-no-13-tennessee-in-overtime">Texas Tech knocks off No. 13 Tennessee in overtime</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271891386/titans-activate-s-kevin-byard-off-covid-list"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638914707.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271891386/titans-activate-s-kevin-byard-off-covid-list">Titans activate S Kevin Byard off COVID list</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271891107/revolution-mf-carles-gil-named-2021-mls-mvp"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638906021.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271891107/revolution-mf-carles-gil-named-2021-mls-mvp">Revolution MF Carles Gil named 2021 MLS MVP</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271889976/report-mcneese-coach-frank-wilson-resigns"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638901141.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271889976/report-mcneese-coach-frank-wilson-resigns">Report: McNeese coach Frank Wilson resigns</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271889339/jets-wr-corey-davis-to-have-season-ending-hip-surgery"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638893101.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271889339/jets-wr-corey-davis-to-have-season-ending-hip-surgery">Jets WR Corey Davis to have season-ending hip surgery</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271885936/senators-isles-bring-opposite-streaks-into-matchup"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638862801.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271885936/senators-isles-bring-opposite-streaks-into-matchup">Senators, Isles bring opposite streaks into matchup</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271882331/rookies-lucas-raymond-moritz-seider-lead-wings-vs-predators"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638821108.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271882331/rookies-lucas-raymond-moritz-seider-lead-wings-vs-predators">Rookies Lucas Raymond, Moritz Seider lead Wings vs. Predators</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271881124/titans-wr-julio-jones-designated-to-return-from-ir"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638813301.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271881124/titans-wr-julio-jones-designated-to-return-from-ir">Titans WR Julio Jones designated to return from IR</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271878154/nhl-roundup-patrick-kane-so-goal-propels-blackhawks-to-win"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638780002.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271878154/nhl-roundup-patrick-kane-so-goal-propels-blackhawks-to-win">NHL roundup: Patrick Kane's SO goal propels Blackhawks to win</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271893338/top-25-roundup-texas-tech-stuns-no-13-tennessee-in-ot"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638945608.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271893338/top-25-roundup-texas-tech-stuns-no-13-tennessee-in-ot">Top 25 roundup: Texas Tech stuns No. 13 Tennessee in OT</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271892484/predators-end-red-wings-5-game-win-streak"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638933560.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271892484/predators-end-red-wings-5-game-win-streak">Predators end Red Wings' 5-game win streak</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271891527/stars-aim-for-franchise-record-eighth-straight-victory-in-vegas"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638916814.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271891527/stars-aim-for-franchise-record-eighth-straight-victory-in-vegas">Stars aim for franchise-record eighth straight victory in Vegas</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271891338/buffs-looking-for-defensive-surge-as-they-host-eastern-washington"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638913214.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271891338/buffs-looking-for-defensive-surge-as-they-host-eastern-washington">Buffs looking for defensive surge as they host Eastern Washington</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271890627/mcneese-coach-frank-wilson-resigns-to-join-lsu-staff"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638903901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271890627/mcneese-coach-frank-wilson-resigns-to-join-lsu-staff">McNeese coach Frank Wilson resigns to join LSU staff</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271889588/dak-prescott-derrick-henry-headline-walter-payton-award-nominees"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638899701.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271889588/dak-prescott-derrick-henry-headline-walter-payton-award-nominees">Dak Prescott, Derrick Henry headline Walter Payton award nominees</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271889275/reports-washington-qb-ryan-fitzpatrick-to-have-hip-surgery"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638891601.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271889275/reports-washington-qb-ryan-fitzpatrick-to-have-hip-surgery">Reports: Washington QB Ryan Fitzpatrick to have hip surgery</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271882419/blue-jackets-push-to-get-back-on-track-on-road-vs-maple-leafs"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638824107.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271882419/blue-jackets-push-to-get-back-on-track-on-road-vs-maple-leafs">Blue Jackets push to get back on track on road vs. Maple Leafs</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271881453/bowl-game-odds-alabama-georgia-favored-to-meet-in-cfp-title-game"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638814741.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271881453/bowl-game-odds-alabama-georgia-favored-to-meet-in-cfp-title-game">Bowl Game Odds: Alabama-Georgia favored to meet in CFP title game</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271881078/red-bulls-g-carlos-coronel-signs-three-year-contract"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638811154.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271881078/red-bulls-g-carlos-coronel-signs-three-year-contract">Red Bulls G Carlos Coronel signs three-year contract</a> 
							</h5>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for The Nashville News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/30.png"
								width="100px" /> <strong style="font-size: 45px;">50</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Partly Cloudy in Nashville</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All Nashville News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/271891346/new-procedures-handle-ten-covid-infected-cruise-passengers-in-usa">New procedures handle ten covid infected cruise passengers in USA</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271885861/last-of-war-ii-band-of-brothers-edward-shames-dies-at-age-99">Last of War II's 'Band of Brothers,' Edward Shames, dies at age 99</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271874917/citing-increased-costs-dollar-tree-raises-prices-from-1-to-125">Citing increased costs, Dollar Tree raises prices from $1 to $1.25</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271900175/red-wings-hope-to-start-new-streak-at-home-vs-depleted-blues">Red Wings hope to start new streak at home vs. depleted Blues</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271899952/islanders-aim-for-first-win-in-new-home-arena-vs-predators">Islanders aim for first win in new home arena vs. Predators</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271893587/nhl-roundup-isles-end-11-game-skid-with-win-over-senators">NHL roundup: Isles end 11-game skid with win over Senators</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271893338/top-25-roundup-texas-tech-stuns-no-13-tennessee-in-ot">Top 25 roundup: Texas Tech stuns No. 13 Tennessee in OT</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271892594/youth-with-autism-spectrum-disorder-should-be-screened-for-cholesterol-levels-study">Youth with autism spectrum disorder should be screened for cholesterol levels: Study</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271892484/predators-end-red-wings-5-game-win-streak">Predators end Red Wings' 5-game win streak</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271892468/texas-tech-knocks-off-no-13-tennessee-in-overtime">Texas Tech knocks off No. 13 Tennessee in overtime</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271891527/stars-aim-for-franchise-record-eighth-straight-victory-in-vegas">Stars aim for franchise-record eighth straight victory in Vegas</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271891386/titans-activate-s-kevin-byard-off-covid-list">Titans activate S Kevin Byard off COVID list</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271891338/buffs-looking-for-defensive-surge-as-they-host-eastern-washington">Buffs looking for defensive surge as they host Eastern Washington</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271891107/revolution-mf-carles-gil-named-2021-mls-mvp">Revolution MF Carles Gil named 2021 MLS MVP</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271890627/mcneese-coach-frank-wilson-resigns-to-join-lsu-staff">McNeese coach Frank Wilson resigns to join LSU staff</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271889976/report-mcneese-coach-frank-wilson-resigns">Report: McNeese coach Frank Wilson resigns</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271889588/dak-prescott-derrick-henry-headline-walter-payton-award-nominees">Dak Prescott, Derrick Henry headline Walter Payton award nominees</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271889339/jets-wr-corey-davis-to-have-season-ending-hip-surgery">Jets WR Corey Davis to have season-ending hip surgery</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271889275/reports-washington-qb-ryan-fitzpatrick-to-have-hip-surgery">Reports: Washington QB Ryan Fitzpatrick to have hip surgery</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271885936/senators-isles-bring-opposite-streaks-into-matchup">Senators, Isles bring opposite streaks into matchup</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271882419/blue-jackets-push-to-get-back-on-track-on-road-vs-maple-leafs">Blue Jackets push to get back on track on road vs. Maple Leafs</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271882331/rookies-lucas-raymond-moritz-seider-lead-wings-vs-predators">Rookies Lucas Raymond, Moritz Seider lead Wings vs. Predators</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271881453/bowl-game-odds-alabama-georgia-favored-to-meet-in-cfp-title-game">Bowl Game Odds: Alabama-Georgia favored to meet in CFP title game</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271881124/titans-wr-julio-jones-designated-to-return-from-ir">Titans WR Julio Jones designated to return from IR</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271881078/red-bulls-g-carlos-coronel-signs-three-year-contract">Red Bulls G Carlos Coronel signs three-year contract</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271878154/nhl-roundup-patrick-kane-so-goal-propels-blackhawks-to-win">NHL roundup: Patrick Kane's SO goal propels Blackhawks to win</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271876513/hamburger-in-golden-veil">Hamburger in golden veil</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271876186/nfl-roundup-lions-get-first-win-with-td-on-final-play">NFL roundup: Lions get first win with TD on final play</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271875886/gene-discoveries-might-aid-people-who-stutter-study">Gene discoveries might aid people who stutter: Study</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271875655/adam-boqvist-blue-jackets-fend-off-sharks">Adam Boqvist, Blue Jackets fend off Sharks</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271875625/steelers-score-late-hold-off-ravens">Steelers score late, hold off Ravens</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271875383/bowl-season-set-with-matchups-for-all-84-teams">Bowl season set with matchups for all 84 teams</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271874940/no-13-tennessee-to-get-spotlight-test-vs-texas-tech">No. 13 Tennessee to get spotlight test vs. Texas Tech</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271874931/talles-magno-goal-sends-nycfc-past-union-into-mls-cup-final">Talles Magno's goal sends NYCFC past Union, into MLS Cup final</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271871445/nhl-roundup-alex-ovechkin-reaches-milestone-in-caps-win">NHL roundup: Alex Ovechkin reaches milestone in Caps' win</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271871387/alex-ovechkin-scores-750th-goal-as-caps-defeat-jackets">Alex Ovechkin scores 750th goal as Caps defeat Jackets</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271870718/top-25-roundup-no-16-alabama-turns-back-no-3-gonzaga">Top 25 roundup: No. 16 Alabama turns back No. 3 Gonzaga</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271870043/filip-forsberg-lifts-preds-over-habs-with-ot-goal">Filip Forsberg lifts Preds over Habs with OT goal</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271870015/alex-ovechin-scores-750th-goal-as-caps-defeat-jackets">Alex Ovechin scores 750th goal as Caps defeat Jackets</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271870001/lane-kiffin-agrees-to-contract-to-remain-at-ole-miss">Lane Kiffin agrees to contract to remain at Ole Miss</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271869066/no-13-tennessee-holds-off-colorado-69-54">No. 13 Tennessee holds off Colorado, 69-54</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271868829/colts-activate-s-khari-willis-put-c-ryan-kelly-on-covid-list">Colts activate S Khari Willis, put C Ryan Kelly on COVID list</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271868580/covid-depleted-union-host-nycfc-in-east-final">COVID-depleted Union host NYCFC in East final</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271867842/unc-in-better-place-with-acc-opener-ahead-vs-georgia-tech">UNC in better place with ACC opener ahead vs. Georgia Tech</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271866976/pro-football-hall-of-fame-de-claude-humphrey-dies">Pro Football Hall of Fame DE Claude Humphrey dies</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271866954/report-seahawks-to-activate-rb-adrian-peterson">Report: Seahawks to activate RB Adrian Peterson</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271863680/week-13-betting-capsules-bills-patriots-tussle-for-afc-east">Week 13 betting capsules: Bills, Patriots tussle for AFC East</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271862919/several-union-players-in-protocol-ahead-of-east-final">Several Union players in protocol ahead of East final</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271862918/senators-showing-life-as-avalanche-come-to-town">Senators showing life as Avalanche come to town</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271862890/alex-ovechkin-eyeing-750th-goal-as-caps-host-blue-jackets">Alex Ovechkin eyeing 750th goal as Caps host Blue Jackets</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>Tennessee News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271891346/new-procedures-handle-ten-covid-infected-cruise-passengers-in-usa"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638863940873.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271891346/new-procedures-handle-ten-covid-infected-cruise-passengers-in-usa">New procedures handle ten covid infected cruise passengers in USA</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271885861/last-of-war-ii-band-of-brothers-edward-shames-dies-at-age-99"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638850594463.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271885861/last-of-war-ii-band-of-brothers-edward-shames-dies-at-age-99">Last of War II's 'Band of Brothers,' Edward Shames, dies at age 99</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271874917/citing-increased-costs-dollar-tree-raises-prices-from-1-to-125"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638596531596.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271874917/citing-increased-costs-dollar-tree-raises-prices-from-1-to-125">Citing increased costs, Dollar Tree raises prices from $1 to $1.25</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271900175/red-wings-hope-to-start-new-streak-at-home-vs-depleted-blues"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638996914.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271900175/red-wings-hope-to-start-new-streak-at-home-vs-depleted-blues">Red Wings hope to start new streak at home vs. depleted Blues</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271899952/islanders-aim-for-first-win-in-new-home-arena-vs-predators"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638996020.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271899952/islanders-aim-for-first-win-in-new-home-arena-vs-predators">Islanders aim for first win in new home arena vs. Predators</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271897915/grizzlies-pg-ja-morant-enters-covid-19-protocols"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1638988801.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271897915/grizzlies-pg-ja-morant-enters-covid-19-protocols">Grizzlies PG Ja Morant enters COVID-19 protocols</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/209dc06dd4a5e0e7"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >The Nashville News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/nashvillenews1" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271896766/large-numbers-of-company-christmas-parties-canceled-in-britain"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638943419637.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271896766/large-numbers-of-company-christmas-parties-canceled-in-britain">Large numbers of company Christmas parties canceled in Britain</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271895067/rescuers-scramble-to-find-survivors-after-indonesia-volcano-erupts"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638856241644.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271895067/rescuers-scramble-to-find-survivors-after-indonesia-volcano-erupts">Rescuers scramble to find survivors after Indonesia volcano erupts</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271892462/china-and-russia-depict-democracy-summit-as-cold-war-politics"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638917768826.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271892462/china-and-russia-depict-democracy-summit-as-cold-war-politics">China and Russia depict democracy summit as Cold War politics</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271891346/new-procedures-handle-ten-covid-infected-cruise-passengers-in-usa"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638863940873.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271891346/new-procedures-handle-ten-covid-infected-cruise-passengers-in-usa">New procedures handle ten covid infected cruise passengers in USA</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271887248/hotels-in-britain-see-wave-of-cancellations-due-to-covid-omicron"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638850736053.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271887248/hotels-in-britain-see-wave-of-cancellations-due-to-covid-omicron">Hotels in Britain see wave of cancellations due to Covid Omicron</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271885861/last-of-war-ii-band-of-brothers-edward-shames-dies-at-age-99"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638850594463.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271885861/last-of-war-ii-band-of-brothers-edward-shames-dies-at-age-99">Last of War II's 'Band of Brothers,' Edward Shames, dies at age 99</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271883917/us-congress-poised-to-sign-778-billion-military-spending-bill"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638837249976.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271883917/us-congress-poised-to-sign-778-billion-military-spending-bill">U.S. Congress poised to sign $778 billion military spending bill</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271882836/german-frustration-seen-with-more-restrictions-for-unvaccinated"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638636890991.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271882836/german-frustration-seen-with-more-restrictions-for-unvaccinated">German frustration seen with more restrictions for unvaccinated</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271881081/prison-awaits-former-netflix-staff-convicted-of-insider-trading"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638773790437.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271881081/prison-awaits-former-netflix-staff-convicted-of-insider-trading">Prison awaits former Netflix staff convicted of insider trading</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271880461/after-cutting-off-wrong-leg-austrian-md-fined-3000-gets-new-job"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1638696321233.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271880461/after-cutting-off-wrong-leg-austrian-md-fined-3000-gets-new-job">After cutting off wrong leg, Austrian MD fined $3,000, gets new job</a> 
							</h6>
							<p class="date">The Nashville News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>The Nashville News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/the-nashville-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/Nashville-News/161052010605404" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/nashvillenews1" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/null" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.thenashvillenews.net/rss/2ad232e9d3dc33e3" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2021 The Nashville News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>

</body>
</html>
